Login

Esqueci minha senha

lateral
Estatísticas
Temos 29306 usuários registrados
O último usuário registrado atende pelo nome de Werike

Os nossos membros postaram um total de 37321 mensagens em 5570 assuntos

LIBERAR PORTAS

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

LIBERAR PORTAS

Mensagem por alextroia em Sab 24 Set - 22:39

Galera tem como liberar todas as portas pos os clientes é direto pedindo q libere os jogos q eles qerem

alextroia
Iniciante
Iniciante

Mensagens : 71
Pontos : 111
Reputação : 10
Data de inscrição : 20/03/2011
Idade : 35
Localização Localização : maceio

Voltar ao Topo Ir em baixo

Re: LIBERAR PORTAS

Mensagem por Marcoscomputer em Sab 24 Set - 22:47

Você tem que liberar a porta que é preciso no jogo somente isso.
Ex: aqui o pessoal tava perguntando pq n tava pegando o game ranger, aí eu fui e liberei a porta, 16000.

Marcoscomputer
Iniciante
Iniciante

Mensagens : 64
Pontos : 119
Reputação : 14
Data de inscrição : 18/05/2011
Idade : 27
Localização Localização : Brasil

Voltar ao Topo Ir em baixo

Re: LIBERAR PORTAS

Mensagem por alextroia em Sab 24 Set - 22:51

Marcoscomputer escreveu:Você tem que liberar a porta que é preciso no jogo somente isso.
Ex: aqui o pessoal tava perguntando pq n tava pegando o game ranger, aí eu fui e liberei a porta, 16000.


como liberar essa porta por exemplo porta 16000 ip 172.20.1.221

alextroia
Iniciante
Iniciante

Mensagens : 71
Pontos : 111
Reputação : 10
Data de inscrição : 20/03/2011
Idade : 35
Localização Localização : maceio

Voltar ao Topo Ir em baixo

Re: LIBERAR PORTAS

Mensagem por sdfaria em Sab 8 Out - 11:13

Alguns serviços não conseguem mapear a conexões através de um NAT. Sua solução é criar uma regra q redirecione essa porta para o ip do cliente (dst-nat em /ip firewall nat).. Seção 8 do manual passo a passo ensina como fazer (só substituir as portas e ips).


Fassa isso

/ip firewall nat add chain=dstnat dst-port= APORTA QUE SEJA lIBERAR action=dst-nat to-addresses="IP QUE QUER USAR ESSA PORTA" to-ports="PORTA PARA O CLIENTE"

sdfaria
Advance user
Advance user

Mensagens : 219
Pontos : 258
Reputação : 38
Data de inscrição : 05/10/2011
Idade : 32
Localização Localização : Maricá

http://mkrouter.blogspot.com/

Voltar ao Topo Ir em baixo

Re: LIBERAR PORTAS

Mensagem por netlink em Sex 28 Out - 17:24

não entendi, me ajuda aqui.

eu preciso liberar as portas 24000 e 27000 para os ips 192.168.1.97 e 192.168.198.
fiz isso aqui:
/ip firewall nat add chain=dstnat dst-port= 24000 action=dst-nat to-addresses="192.168.1.97" to-ports="24000

coloquei no terminal e dei enter. apareceu ... (isso mesmo 3 pontinhos e nadaa porta continua fechada. to fazendo errado o que?

netlink
Baby
Baby

Mensagens : 9
Pontos : 16
Reputação : 0
Data de inscrição : 17/03/2011
Idade : 40
Localização Localização : birigui/sp

Voltar ao Topo Ir em baixo

Re: LIBERAR PORTAS

Mensagem por ZBTECK em Sex 28 Out - 17:46

Tente a regra abaixo (repita, trocando portas e IPs):

Código:
/ip firewall nat

add action=dst-nat chain=dstnat comment="Abre porta para Game" disabled=no \
    dst-port=24000 in-interface=entrada do link protocol=tcp to-addresses=\
    192.168.1.97 to-ports=24000
entrada do link = entrada internet

Caso necessite repita para o protocolo udp.

ZBTECK
Power User
Power User

Mensagens : 930
Pontos : 1117
Reputação : 186
Data de inscrição : 11/04/2011
Idade : 28
Localização Localização : São Paulo

Voltar ao Topo Ir em baixo

Re: LIBERAR PORTAS

Mensagem por netlink em Sex 28 Out - 19:15

nao deu certo, sera que a versão do mikrotic tem a ver, eu uso aquela 2.9.27.

eu digito tudinho e acontece isso:





MMM MMM KKK TTTTTTTTTTT KKK
MMMM MMMM KKK TTTTTTTTTTT KKK
MMM MMMM MMM III KKK KKK RRRRRR OOOOOO TTT III KKK KKK
MMM MM MMM III KKKKK RRR RRR OOO OOO TTT III KKKKK
MMM MMM III KKK KKK RRRRRR OOO OOO TTT III KKK KKK
MMM MMM III KKK KKK RRR RRR OOOOOO TTT III KKK KKK

MikroTik RouterOS 2.9.27 (c) 1999-2006 [Você precisa estar registrado e conectado para ver este link.]

























Terminal vt102 detected, using multiline input mode

[admin@Netlink] > /ip firewall nat
[admin@Netlink] ip firewall nat> add action=dst-nat chain=dstnat comment="Abre porta para Game" disabled=no \
\... dst-port=24000 in-interface=entrada do link protocol=tcp to-addresses=\
\... 192.168.1.97 to-ports=24000
no such argument (do)
[admin@Netlink] ip firewall nat>

netlink
Baby
Baby

Mensagens : 9
Pontos : 16
Reputação : 0
Data de inscrição : 17/03/2011
Idade : 40
Localização Localização : birigui/sp

Voltar ao Topo Ir em baixo

Re: LIBERAR PORTAS

Mensagem por ZBTECK em Sex 28 Out - 19:26

Não pode copiar e colar. Primeiro tem que trocar o nome da interface de entrada (in-interface) com o nome que vc deu a sua. (veja em Interfaces > Name)

Outra opção melhor, é fazer manualmente.

__________________________________________________
Contato Skype zbteck_ltda

ZBTECK
Power User
Power User

Mensagens : 930
Pontos : 1117
Reputação : 186
Data de inscrição : 11/04/2011
Idade : 28
Localização Localização : São Paulo

Voltar ao Topo Ir em baixo

Re: LIBERAR PORTAS

Mensagem por netlink em Sex 28 Out - 20:22

fiz digitei e foi para o mikrotic, porem as portas ainda estão bloqueadas
[Você precisa estar registrado e conectado para ver este link.]

preciso destas 2 portas abertas, pois as maquinas de cartão de credioto getnet só funciona com estas portas.

uso hotspot, talvez isso seja bom saber.

o que precisar, posso passar

abraço, e obrigado por ajudar

netlink
Baby
Baby

Mensagens : 9
Pontos : 16
Reputação : 0
Data de inscrição : 17/03/2011
Idade : 40
Localização Localização : birigui/sp

Voltar ao Topo Ir em baixo

Re: LIBERAR PORTAS

Mensagem por ZBTECK em Sex 28 Out - 21:07

Em "Src. Address" não deveria ter IP!

Apague as entradas, copie e cole o código abaixo:

Código:
/ip firewall nat

add action=dst-nat chain=dstnat comment="Abre porta para Game" disabled=no \
    dst-port=24000 in-interface=Entrada_modem protocol=tcp to-addresses=\
    192.168.1.97 to-ports=24000
add action=dst-nat chain=dstnat comment="Abre porta para Game" disabled=no \
    dst-port=27000 in-interface=Entrada_modem protocol=tcp to-addresses=\
    192.168.1.97 to-ports=27000
A interface "Entrada_modem" deve ser a do PPPoE, caso use.

ZBTECK
Power User
Power User

Mensagens : 930
Pontos : 1117
Reputação : 186
Data de inscrição : 11/04/2011
Idade : 28
Localização Localização : São Paulo

Voltar ao Topo Ir em baixo

Re: LIBERAR PORTAS

Mensagem por netlink em Sab 29 Out - 11:24

negativo, continua fechada ainda, olha só tem algo a ver se uso hotspot e cachefull? proxy.

eu fiz o teste e todas as portas estão bloqueadas,quero todas as portas telnet tbm desbloqueadas

ja copiei outras coisas, colei e nada



netlink
Baby
Baby

Mensagens : 9
Pontos : 16
Reputação : 0
Data de inscrição : 17/03/2011
Idade : 40
Localização Localização : birigui/sp

Voltar ao Topo Ir em baixo

Re: LIBERAR PORTAS

Mensagem por ZBTECK em Sab 29 Out - 11:31

Coloque as regras em primeiro lugar em NAT.
Poste, se possivel, um print das Interfaces e Nat.

__________________________________________________
Contato Skype zbteck_ltda

ZBTECK
Power User
Power User

Mensagens : 930
Pontos : 1117
Reputação : 186
Data de inscrição : 11/04/2011
Idade : 28
Localização Localização : São Paulo

Voltar ao Topo Ir em baixo

Re: LIBERAR PORTAS

Mensagem por netlink em Sab 29 Out - 12:06

aqui as imagens.

uso servidor para cache full, minha internet é speedy com ip fixo e não é meu mikrotic que faz a discagem, ou seja não esta em modo bridge meu modem.
não sei se tem a ver mas...http://imageshack.us/photo/my-images/819/natfy.jpg/
[Você precisa estar registrado e conectado para ver este link.]

netlink
Baby
Baby

Mensagens : 9
Pontos : 16
Reputação : 0
Data de inscrição : 17/03/2011
Idade : 40
Localização Localização : birigui/sp

Voltar ao Topo Ir em baixo

Re: LIBERAR PORTAS

Mensagem por netlink em Seg 31 Out - 15:09

é não consegui mesmo. fiz do jeito q me passou, e nada , detalhe, depois q fiz as mudanças , tive de voltar o backup, pq meus clientes não conseguiam logar.

netlink
Baby
Baby

Mensagens : 9
Pontos : 16
Reputação : 0
Data de inscrição : 17/03/2011
Idade : 40
Localização Localização : birigui/sp

Voltar ao Topo Ir em baixo

Re: LIBERAR PORTAS

Mensagem por ZBTECK em Seg 31 Out - 15:32

netlink escreveu:é não consegui mesmo. fiz do jeito q me passou, e nada , detalhe, depois q fiz as mudanças , tive de voltar o backup, pq meus clientes não conseguiam logar.
Se conseguia acessar com o winbox, era só desabilitar/excluir as regras. Foi mau!
Se voce tem o emule instalado ai, poderia fazer um teste com ele para ver se esta abrindo ou não as portas.

ZBTECK
Power User
Power User

Mensagens : 930
Pontos : 1117
Reputação : 186
Data de inscrição : 11/04/2011
Idade : 28
Localização Localização : São Paulo

Voltar ao Topo Ir em baixo

Re: LIBERAR PORTAS

Mensagem por netlink em Seg 31 Out - 16:53

lol é com ele mersmo que tava tentando, depois peguei um programa na net .

netlink
Baby
Baby

Mensagens : 9
Pontos : 16
Reputação : 0
Data de inscrição : 17/03/2011
Idade : 40
Localização Localização : birigui/sp

Voltar ao Topo Ir em baixo

Re: LIBERAR PORTAS

Mensagem por ZBTECK em Seg 31 Out - 19:04

Ja tentou as regras de abrir as portas (as primeiras que não deram problema) com os IPs liberados em "Ip Bindings" como bypassed?

__________________________________________________
Contato Skype zbteck_ltda

ZBTECK
Power User
Power User

Mensagens : 930
Pontos : 1117
Reputação : 186
Data de inscrição : 11/04/2011
Idade : 28
Localização Localização : São Paulo

Voltar ao Topo Ir em baixo

Re: LIBERAR PORTAS

Mensagem por netlink em Seg 31 Out - 19:19

ZBTECK, estas portas , não tem de ser redirecionadas, ja que no meu caso uso Hotspot ?

vou tentar o que me disse. ja posto se deu certo o q me dsse

netlink
Baby
Baby

Mensagens : 9
Pontos : 16
Reputação : 0
Data de inscrição : 17/03/2011
Idade : 40
Localização Localização : birigui/sp

Voltar ao Topo Ir em baixo

Re: LIBERAR PORTAS

Mensagem por ZBTECK em Seg 31 Out - 19:39

As regras de redirecionamento são as citadas abaixo, o problema deve ser o Hotspot que está barrando.
Então junto com redirecionamento, tem que liberar de alguma forma no hotspot.

Código:
/ip firewall nat
add action=dst-nat chain=dstnat comment="Abre porta 24000" disabled=no \
    dst-port=24000 in-interface=Entrada_modem protocol=tcp to-addresses=\
    192.168.1.97 to-ports=24000
add action=dst-nat chain=dstnat comment="Abre porta 27000" disabled=no \
    dst-port=27000 in-interface=Entrada_modem protocol=tcp to-addresses=\
    192.168.1.97 to-ports=27000

ZBTECK
Power User
Power User

Mensagens : 930
Pontos : 1117
Reputação : 186
Data de inscrição : 11/04/2011
Idade : 28
Localização Localização : São Paulo

Voltar ao Topo Ir em baixo

Re: LIBERAR PORTAS

Mensagem por netlink em Qui 3 Nov - 8:27

Sera que tem como alguem entrar no meu servidor e encontrar o problema, preciso destas portas abertas e não to encontrando respostas, e ainda por cima n~çao sou expert em mikrotic.

netlink
Baby
Baby

Mensagens : 9
Pontos : 16
Reputação : 0
Data de inscrição : 17/03/2011
Idade : 40
Localização Localização : birigui/sp

Voltar ao Topo Ir em baixo

Re: LIBERAR PORTAS

Mensagem por Conteúdo patrocinado Hoje à(s) 20:10


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum